iub数据传输承载建立失败原因
遇到的问题是:在做CS域业务时,呼叫失败,失败原因是物理信道失败
查看后台信令是在RNC下发RL重配置,NODEB上报RL重配置完成之后
查看后台信令是在RNC下发RL重配置,NODEB上报RL重配置完成之后
我要回答
问题答案
1. RAN准入拒绝
对于非 HSDPA 用户,当系统资源不足时(包括功率、信道码、Iub 传输资源、Credit),会发生准入拒绝导致呼叫建立失败。此时,需要检查当前网络负载情况、码资源、Iub 传输资源、CE 资源占用情况,确定是那种资源受限导致的拥塞,并给出相应的扩容手段。1)当分配给 HSDPA 用户的码字是静态分配时,如果分配给 HSDPA 用户的码字过多,很容易导致非HSDPA用户,由于下行信道码资源不足而导致准入失败。当系统资源不足,准入失败后,对于 RNC1.5 以后的版本,根据 RAB Downsizing Switch 开关的打开情况,RNC 进行不同的处理,具体参见下面的 Iub 带宽配置不足处理说明。
2)当小区不支持HSDPA业务时,R99 用户的准入直接根据设定的 R99 准入门限进行判断。当小区支持HSDPA业务时,如果 HSDPA 和 R99 静态功率分配时,非 HSDPA 用户的下行功率准入是根据(小区总功率减去静态分配给 HSDPA 的功率)* 准入门限来判决的。如果 HSDPA 和 R99 动态功率分配时,非HSDPA 用户的下行功率准入与原来 R99 用户的功率准入一致。上行的准入判断是基于RTWP或者等效用户数,如果上行负载过高,也会导致非 HSDPA 用户准入失败。
3)当 Iub 接口带宽配置不足,激活 R99 高速数据业务时,Iub 接口会因为带宽受限拒绝。例如某网络由于传输资源不足,网上很多小区的 Iub 用于业务的 AAL2 的带宽只能支持一个384k的业务。如果已经存在一个12.2k的语音业务,再激活 PS384k 业务,Iub 接口无法提供足够带宽。对于 RNC1.3 版本,RNC 会回复 SGSN RAB 指配失败, RAB assignment Response 原因为申请速率不可获得,然后 SGSN 会重新协商发起 RAB 指配。对于 RNC1.5 以后的版本,打开 RAB Downsizing Switch 开关,RNC 内部会首先进行降速。如果降速后能够申请到 Iub 资源,则 RNC 回复 SGSN RAB 指配建立成功。如果速率降到8K还无法申请到 Iub 资源,则 RNC 回复 SGSN RAB 指配建立失败。SGSN 会根据自己内部参数设置决定是否发起协商。关闭 RAB Downsizing Switch 开关情况下,则与 RNC1.3 版本处理一致。
4)NodeB Credit 资源的准入控制与功率准入控制类似,根据新接入用户的扩频因子,判断当前剩余的 Credit 是否能够支持当前请求的业务。如果当前的 Credit 不足,对于 RNC1.5 以后的版本,根据 RAB Downsizing Switch 开关的打开情况,RNC 进行不同的处理,具体参见上面的 Iub 带宽配置不足处理说明。
对于 HSDPA 用户,准入拒绝还需要考虑:
l HSDPA 和 R99 静态功率分配方式:NodeB 支持的H用户数,小区支持的 H 用户数,小区总比特速率,总保证比特速率,保证比特速率所需的功率是否超过规定的门限;
l HSDPA 和 R99 动态功率分配方式:NodeB 支持的 H 用户数,小区支持的 H 用户数是否超过规定的门限。
对于 HSDPA 用户,当 Iub 接口带宽配置不足,不会发生准入拒绝,但是速率会降低。另外HSDPA 和 R99 的 AAL2PATH 是分别配置的,并且 HSDPA AAL2PATH 必须配置成HSDPA_RT 或者 HSDPA_NRT 类型,如果 HSDPA AAL2PATH 配置成 R99 AAL2PATH 类型RT 或者 NRT,不会发生 RAB 指配失败,但 RNC 会直接把 H 业务建立成 R99 384Kbps。
回答者:ja8y 回答时间:2009-09-01 16:39


